Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11736 closed (duplicate)

title tag - put 'Django |' to the end

Reported by: rissko@… Owned by: nobody
Component: *.djangoproject.com Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Change

<title>Django | {% block title %}The Web framework for perfectionists with deadlines{% endblock %}</title>

to

<title>{% block title %}The Web framework for perfectionists with deadlines{% endblock %} | Django</title>

Main reason for this that in current state it's pretty hard to find the tab you are looking for. If you have multiple tabs open all you can see is 'Django | D...' or 'Django | T...' and it's impossible to distinguish between them.

Second reason is SEO, as it's far better to have brand or so at the end of title.

Change History (3)

comment:1 Changed 6 years ago by anonymous

  • Component changed from Uncategorized to Django Web site
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 6 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10209 and #1380.

comment:3 Changed 6 years ago by ubernostrum

Seeing as this is something that's been brought up again and again, and the decision and rationale are easily spotted, I'll once again throw out a reminder: please search existing tickets before filing new ones.

Note: See TracTickets for help on using tickets.
Back to Top