Opened 6 years ago

Closed 6 years ago

#11685 closed (duplicate)

enable scheme and tablespace support for postgressql

Reported by: anonymous Owned by: nobody
Component: Database layer (models, ORM) Version: 1.1
Severity: Keywords: postgresql, schema, tablespace
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

subj

Change History (2)

comment:1 Changed 6 years ago by koshak01

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

i look in code, and cant find.

'SELECT "sc_order.orders"."ord_id", "sc_order.orders"."ord_dat", "sc_order.orders"."ord_status_dat", "sc_order.orders"."ord_message", "sc_order.orders"."ost_id", "sc_order.orders"."ord_socket", "sc_order.orders"."ord_hash" FROM "sc_order.orders" ORDER BY "sc_order.orders"."ord_dat" DESC LIMIT 21'

i need :

'SELECT sc_order.orders.ord_id, sc_order.orders.ord_dat, sc_order.orders.ord_status_dat, sc_order.orders.ord_message, sc_order.orders.ost_id, sc_order.orders.ord_socket, sc_order.orders.ord_hash FROM sc_order.orders ORDER BY sc_order.orders.ord_dat DESC LIMIT 21'

no quotes!

or make special attribute db_schema in META option of model

comment:2 Changed 6 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6148. Please search the archive before opening new tickets.

Note: See TracTickets for help on using tickets.
Back to Top