Code

Opened 5 years ago

Closed 3 years ago

#11684 closed Bug (duplicate)

dismissAddAnotherPopup fails with XHTML

Reported by: rlaager@… Owned by: nobody
Component: contrib.admin Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX:

Description

dismissAddAnotherPopup looks at an element's .nodeName case-sensitively. This fails with XHTML. The attached patch fixes this.

Attachments (1)

11684-dismissAddAnotherPopup-xhtml.diff (902 bytes) - added by rlaager@… 5 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 5 years ago by rlaager@…

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

See also #11683

Changed 5 years ago by rlaager@…

comment:2 Changed 4 years ago by russellm

  • milestone set to 1.2
  • Triage Stage changed from Unreviewed to Accepted

comment:3 Changed 4 years ago by ubernostrum

  • milestone 1.2 deleted

This is part of the larger issue of dealing with varying output formats, and so is probably best dealt with in a general fashion by a future release, rather than piecemeal in 1.2.

comment:4 Changed 3 years ago by julien

  • Severity set to Normal
  • Type set to Bug

comment:5 Changed 3 years ago by julien

  • Easy pickings unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is actually a dupe of #5704.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.