Code

Opened 5 years ago

Closed 4 years ago

#11553 closed (duplicate)

Django Documentation Link has Multiple Names

Reported by: Steve Losh Owned by: nobody
Component: *.djangoproject.com Version:
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The link to the Django documentation (full, not tutorial) is called "Reference" in the sidebar but "Documentation" in the top navigation bar.

Since both links go to exactly the same place they should both be called the same thing.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 4 years ago by ramiro

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11232.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.