Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#11545 closed (duplicate)

Documentation doesn't say how default permissions are named

Reported by: Michał Sałaban Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: permissions
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The documentation doesn't say how the default permissions are named. It's described how to check for permission in templates, but the description of User.has_perm() is incomplete and even misleading.

The attached patch solves this problem.

Attachments (1)

default-permissions.diff (1.5 KB) - added by Michał Sałaban 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Michał Sałaban

Attachment: default-permissions.diff added

comment:1 Changed 7 years ago by dc

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Resolution: duplicate
Status: newclosed

Duplicate of #8145

comment:2 Changed 5 years ago by Jacob

milestone: 1.1

Milestone 1.1 deleted

Note: See TracTickets for help on using tickets.
Back to Top