Opened 6 years ago

Closed 6 years ago

#10729 closed (duplicate)

Titles of all pages on Django site including docs start with a word 'Django', which results in a usability issue

Reported by: amiroff Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords: title, web site, documentation, usability
Cc: amiroff@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Titles in all pages under Djangoproject.com start with the word Django, which is of course normal. But when developers have many tabs of documentation pages open, it's often very hard to distinguish between which pages are currently open, making it hard to use and switch to.

All templates on site inherit from http://code.djangoproject.com/browser/djangoproject.com/django_website/templates/base.html template file, so I guess placing Django word after the title block would fix this annoyance. At least, it would be nice to do this for Documentation pages.

I'm also attaching a screenshot showing the problem.

Attachments (1)

unreadble_tabs.png (149.0 KB) - added by amiroff 6 years ago.
File showing the usability issue with many tabs opened.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by amiroff

File showing the usability issue with many tabs opened.

comment:1 Changed 6 years ago by dc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10209, #9917, #2840, #1380

Note: See TracTickets for help on using tickets.
Back to Top