Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1019 closed defect (worksforme)

weird formatting problem with admin on Camino

Reported by: hugo Owned by: wilson
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

On the camino beta, the columns in the admin aren't correctly above each other with the lates revision of Django.

Screenshot: http://simon.bofh.ms/~gb/screen-admin-broken.jpg

Change History (4)

comment:1 Changed 9 years ago by wilson

  • Resolution set to worksforme
  • Status changed from new to closed

I just downloaded the latest Camino nightly and the latest Django trunk and I can't reproduce this display behavior, no matter how many words and umlauts I stuff into the "Add" and "Change" strings.

comment:2 Changed 9 years ago by hugo

Just to resolve it: it was an outdated CSS with the new HTML that produced that problem. Sorry.

comment:3 Changed 9 years ago by eugene@…

hugo: can you elaborate more on this? I have the same formatting problem in FF 1.5. I run the latest version.

comment:4 Changed 9 years ago by hugo

I just had the CSS from the admin from before wilsons latest patch, but had the HTML from current trunk. As soon as I updated the CSS to the current trunk version, everything works fine again.

Note: See TracTickets for help on using tickets.
Back to Top