Simple code cleanup in core/management/__init__.py
|Reported by:||arsatiki||Owned by:||nobody|
|Has patch:||yes||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
The list comprehension in get_commands is downright hairy. It is possible to rewrite it as a simple for-loop, which clarifies the meaning. Patch attached.