Opened 7 years ago

Closed 7 years ago

#9895 closed (duplicate)

Bad reference link in formset documentation

Reported by: jcmyers Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In the modelforms documentation, a reference in the Using the Formset in the Template section doesn't seem linked properly:

When you manually render the forms yourself, be sure to render the management form as shown above. See the

System Message: WARNING/2 (/home/jacob/django-docs/docs/topics/forms/modelforms.txt)
undefined label: understanding-the-managementform
.

Third, you can manually render each field:

Change History (1)

comment:1 Changed 7 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #9780

Note: See TracTickets for help on using tickets.
Back to Top