Opened 6 years ago

Closed 6 years ago

#9648 closed (duplicate)

Admin extrastyle template block wrapped in [ifIE] css condition

Reported by: anonymous Owned by: wilson
Component: Template system Version: master
Severity: Keywords: css, block, admin, templates
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I just upgraded a site from 1.0 to 1.1 pre-alpha SVN-9506 and noticed my admin css is bonked.

It appears that the most recent admin/base.html now places the {% block extrastyle %} within an [ifIE] css condition, which is why my css fails on all other browsers when I override the base_site.html found in the /contrib/admin/templates directory

I have moved to using {% block extreahead %} instead but just wanted to throw the ticket up here in case maybe this was just a miss.

The solution would be to move the block outside of the [ifIE] condition.

Change History (3)

comment:1 Changed 6 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Owner changed from nobody to wilson
  • Patch needs improvement unset

comment:2 Changed 6 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

comment:3 Changed 6 years ago by jacob

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #9492

Note: See TracTickets for help on using tickets.
Back to Top