Code

Opened 5 years ago

Closed 5 years ago

#9647 closed (duplicate)

Lots of doc pages have escaped HTML chars in them

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Example: http://docs.djangoproject.com/en/dev/ref/contrib/comments/ -- the title is "Django’s comments framework".

Other pages on the docs pages have the same problem in the title.

Maybe a |safe filter is needed to be appended to the title tag to allow these characters to be unescaped?

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8885

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.