Opened 7 years ago

Closed 7 years ago

#9516 closed (duplicate)

Minor: documentation title with HTML entity

Reported by: robballou Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The following page has an HTML entity in the title that is encoded (and showing up for the user)

http://docs.djangoproject.com/en/dev/ref/contrib/comments/

Django | Django’s comments framework | Django Documentation

Change History (1)

comment:1 Changed 7 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #8885

Note: See TracTickets for help on using tickets.
Back to Top