Opened 7 years ago

Closed 6 years ago

#9515 closed (fixed)

order checking item_link and get_absolute_url wrong

Reported by: ajs Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords: syndication documentation item_link get_absolute_url
Cc: ajs Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

in the simple example section of the documentation the order in which the framework checks item_link and get_absolute_url is wrong.
This is the same as ticket #5860 except that it's in a different part of the document, which is why I open a new ticket for it.
Patch is attached.

Attachments (1)

syndication-docs.diff (1.8 KB) - added by ajs 7 years ago.
docs patch item_link, get_absolute_url order

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by ajs

docs patch item_link, get_absolute_url order

comment:1 Changed 7 years ago by ajs

  • Component changed from Uncategorized to Documentation
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by ajs

  • Has patch set

comment:3 Changed 6 years ago by jacob

  • Triage Stage changed from Unreviewed to Accepted

comment:4 Changed 6 years ago by timo

  • Resolution set to fixed
  • Status changed from new to closed

This appears to be fixed in r10371. Either the ticket # was missed in the changeset or it is a duplicate of one of the many tickets that change aggregated.

Note: See TracTickets for help on using tickets.
Back to Top