Opened 7 years ago

Closed 5 years ago

#9453 closed (duplicate)

Can't reset djangoproject account password

Reported by: Matias <matias@…> Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords: django password reset
Cc: matias@…, jacob Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I cant modify my password of the djangoproject account and i didn't find any way to do that.

Change History (3)

comment:1 Changed 7 years ago by vak <khamenya@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

same with me

comment:2 Changed 6 years ago by SmileyChris

  • Cc jacob added
  • Triage Stage changed from Unreviewed to Accepted

It does seem like Jacob was heading towards this in r9486 but the registration urls haven't been connected...

comment:3 Changed 5 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Marking as a duplicate of #11539

Note: See TracTickets for help on using tickets.
Back to Top