Opened 7 years ago

Closed 7 years ago

#9379 closed (duplicate)

possible error in tutorial 4

Reported by: ben@… Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Given the de-coupling of the URLconfs in tutorial 3, I think the following line:

return HttpResponseRedirect(reverse('mysite.polls.views.results', args=(p.id,)))

would need "mysite" removed to be:

return HttpResponseRedirect(reverse('polls.views.results', args=(p.id,)))

Change History (1)

comment:1 Changed 7 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7709, #7660 and #7442. In the future, *please* search for existing tickets before filing new ones.

Note: See TracTickets for help on using tickets.
Back to Top