Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9034 closed (duplicate)

Example code in custom-template-tags uses template.resolve_variable should use template.Variable

Reported by: oyvind Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: resolve_variable Variable template custom
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Attachments (1)

template_variable_doc.diff (1.8 KB) - added by oyvind 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by oyvind

comment:1 Changed 6 years ago by oyvind

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #9091

comment:2 Changed 6 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top