Opened 7 years ago

Closed 3 years ago

#8940 closed New feature (duplicate)

A mechanism for managing official translations of the documentation

Reported by: simon Owned by: jacob
Component: Documentation Version:
Severity: Normal Keywords: djangocon
Cc: semente@…, luciano@…, wiliamsouza83@… Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Adrian and Jacob on stage at DjangoCon.

Change History (10)

comment:1 Changed 7 years ago by kratorius

  • Component changed from Uncategorized to Documentation
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by jacob

  • Owner changed from nobody to jacob
  • Status changed from new to assigned
  • Triage Stage changed from Unreviewed to Accepted

comment:3 Changed 6 years ago by Guilherme Gondim <semente@…>

  • Cc semente@… added

comment:4 Changed 6 years ago by anonymous

  • Cc luciano@… added

comment:5 Changed 6 years ago by waa

  • Cc wiliamsouza83@… added

Jacob,
could you share with us, your ideas about the mechanism (processes and structure) needed to make it possible?

Wiliam Souza

Thanks.

comment:6 Changed 5 years ago by jezdez

  • Version 1.0 deleted

With the latest additions to the Sphinx project (1.1dev) it's possible to build po files out of the rst sources. There is for example the http://pootle.python.org/ site that strive to translate the Python docs similarly.

comment:7 Changed 4 years ago by lukeplant

  • Severity set to Normal
  • Type set to New feature

comment:8 Changed 4 years ago by aaugustin

  • UI/UX unset

Change UI/UX from NULL to False.

comment:9 Changed 4 years ago by aaugustin

  • Easy pickings unset

Change Easy pickings from NULL to False.

comment:10 Changed 3 years ago by timo

  • Resolution set to duplicate
  • Status changed from assigned to closed

Closing as a duplicate of #18108 since that ticket has some more activity.

Note: See TracTickets for help on using tickets.
Back to Top