Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8937 closed (duplicate)

Multi-delete in the admin changelist

Reported by: simon Owned by: nobody
Component: contrib.admin Version: 1.0
Severity: Keywords: djangocon
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Adrian and Jacob on stage at DjangoCon.

Change History (5)

comment:1 Changed 7 years ago by simon

  • Keywords djangocon added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by jezdez

This is a reasonable feature request and I'd be willing to work on a patch. Anyone feels like blessing this ticket with a Accepted triage stage?

comment:3 Changed 7 years ago by arien

  • Component changed from Uncategorized to Admin interface
  • Triage Stage changed from Unreviewed to Accepted

I think the "Accepted" was implicit, jezdez. :-)

comment:4 Changed 7 years ago by dc

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2383

comment:5 Changed 7 years ago by jezdez

Oh cool, there *is* a patch!

Note: See TracTickets for help on using tickets.
Back to Top