Opened 7 years ago

Closed 7 years ago

#8915 closed (duplicate)

Incorrect file reference in Poll tutorial

Reported by: beardog Owned by: nobody
Component: Uncategorized Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I noticed a typo on the second page of the Poll tutorial. Under the heading, "Make the poll app modifiable in the admin," you tell the user to modify the, "mysite/polls/admin.py," file. I looked for the code in question but couldn't find an, "admin.py."

I believe you meant to point the user to, "urls.py." If so, it would be helpful for some beginners if you changed the file name.

Great work; I'm a first time django user (and python) but I can already tell you all have hit one out of the park.

Change History (1)

comment:1 Changed 7 years ago by arien

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #8891.

(The reference to mysite/polls/admin.py is correct; see the patch at #8891 for hopefully clearer instructions.)

Note: See TracTickets for help on using tickets.
Back to Top