Opened 7 years ago

Closed 7 years ago

Last modified 3 years ago

#8829 closed (fixed)

form.as_li should be form.as_ul in one documentation file

Reported by: r.topor@… Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: forms
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In URL http://docs.djangoproject.com/en/dev/topics/forms/, there is a reference to form.as_li instead of form.as_ul. (Actually, I think form.as_li is a better name because it's neutral with respect to ol and ul, but I guess form.as_ul has already been settled.)

Change History (3)

comment:1 Changed 7 years ago by mtredinnick

  • milestone set to 1.0
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by ubernostrum

  • Resolution set to fixed
  • Status changed from new to closed

(In [8904]) Fixed #8829: Corrected typo in docs/topics/forms/index.txt

comment:3 Changed 3 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top