Code

Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#8710 closed Uncategorized (fixed)

Spaces mixed with tabs

Reported by: Piotr Lewandowski <django@…> Owned by: nobody
Component: Uncategorized Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX:

Description

$ grep --files-with-matches --recursive --extended-regexp --include='*.py' "`printf '\t'`" django-trunk
django-trunk/django/utils/text.py
django-trunk/django/contrib/sites/tests.py
django-trunk/tests/regressiontests/templates/tests.py

Attachments (1)

8710-1.diff (2.4 KB) - added by gkelly 6 years ago.
Fixes some whitespace issues.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by gkelly

Fixes some whitespace issues.

comment:1 Changed 6 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to wontfix
  • Status changed from new to closed

Two of these are just tabs in trailing whitespace. The other one will be fixed when somebody is in the neighbourhood sometime. This isn't worth doing en-masse, since the code as it stands isn't broken
(none of the tabs are being used for code indentation). So thanks, but unless there's an actual bug, these aren't really worth opening.

comment:2 Changed 6 years ago by jacob

  • Resolution changed from wontfix to fixed

(In [8746]) Fixed #8710: removed a few stray tabs. Thanks, gkelly.

comment:3 Changed 6 years ago by jacob

:)

comment:4 Changed 3 years ago by ubanus@…

  • Cc ubanus@… removed
  • Easy pickings unset
  • Severity set to Normal
  • Type set to Uncategorized

comment:5 Changed 3 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.