Code

Opened 6 years ago

Closed 5 years ago

Last modified 3 years ago

#8521 closed (invalid)

admindocs: sidebar alignment incorrect in Windows firefox

Reported by: ametts Owned by: kkubasik
Component: contrib.admin Version: 1.0-beta
Severity: Keywords: admin, admindocs, css
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When viewed in Windows Firefox 2.0, the navigation sidebar for the various documented items in admindocs is appearing beneath the main content. It appears that either the sidebar content is too wide, the floating isn't set up properly, or the main content is anchored too far to the left.

The attached image illustrates what I'm seeing.

Attachments (1)

django_admin_doc_firefox_bad_css.jpg (63.4 KB) - added by ametts 6 years ago.
illustration of improper sidebar alignment in admindocs

Download all attachments as: .zip

Change History (7)

Changed 6 years ago by ametts

illustration of improper sidebar alignment in admindocs

comment:1 Changed 5 years ago by jacob

  • milestone set to 1.1
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 5 years ago by kgrandis

I was experiencing this issue here as well as on a few other custom admin pages.
It seems to be working for me now.

Windows & FF3

comment:3 Changed 5 years ago by kkubasik

  • Owner changed from nobody to kkubasik

I'll look into it.

comment:4 Changed 5 years ago by lcox

I was unable to reproduce the problem in Firefox version 2.0.0.20 using Vista

comment:5 Changed 5 years ago by kkubasik

  • Resolution set to invalid
  • Status changed from new to closed

Cannot reproduce. Reopen if you can reliably reproduce.

comment:6 Changed 3 years ago by jacob

  • milestone 1.1 deleted

Milestone 1.1 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.