Code

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#8460 closed (duplicate)

Broken image links in Tutorial part 2.

Reported by: prmtl Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Some of images linked in tutorial part 2 didn't exist on the server:

file tutorial02.txt

line 75 .. image:: http://media.djangoproject.com/img/doc/tutorial-trunk/admin01.png
line 86 :target: http://media.djangoproject.com/img/doc/tutorial-trunk/admin02.png
line 118 :target: http://media.djangoproject.com/img/doc/tutorial-trunk/admin03.png
line 126 and 312 :target: http://media.djangoproject.com/img/doc/tutorial-trunk/admin04.png

I attach images that can be usefull.

Attachments (4)

admin01.png (6.1 KB) - added by prmtl 6 years ago.
admin02.png (22.0 KB) - added by prmtl 6 years ago.
admin03.png (25.4 KB) - added by prmtl 6 years ago.
admin04.png (14.0 KB) - added by prmtl 6 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by prmtl

Changed 6 years ago by prmtl

Changed 6 years ago by prmtl

Changed 6 years ago by prmtl

comment:1 Changed 6 years ago by dc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6828

comment:2 Changed 6 years ago by anonymous

  • milestone 1.0 maybe deleted

Milestone 1.0 maybe deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.