Code

Opened 6 years ago

Closed 6 years ago

Last modified 2 years ago

#8448 closed Uncategorized (duplicate)

Collapse Tabular Inline

Reported by: mdpetry Owned by: nobody
Component: contrib.admin Version: master
Severity: Normal Keywords: inline
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Currently, to use the colapse feature in Tabular Inline, I customize the template tabular.html, but it would not be possible to add a parameter in the admin.TabularInline class to do this thing?

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by brosner

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

That is the correct method of doing so in 1.0. This is a duplicate of #494.

comment:2 Changed 3 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

comment:3 Changed 2 years ago by anonymous

  • Easy pickings unset
  • Severity set to Normal
  • Type set to Uncategorized
  • UI/UX unset

Could be very helpful for me as well.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.