Code

Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#8350 closed (duplicate)

Part 2 of Tutorial references get_admin_app_list as app_list

Reported by: Jacob Fenwick <jfenwick@…> Owned by: swillmon
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In Tutorial 2, in the section titled Customize the admin index page, the tutorial tells you to copy django/contrib/admin/templates/admin/index.html and informs you that the tag {% get_admin_app_list as app_list %} gets the list of apps. get_admin_app_list appears to no longer be used.

Attachments (2)

tutorial02_patched.diff (150 bytes) - added by swillmon 6 years ago.
Tutorial 2 patch
tutorial02_fixed_patch.diff (669 bytes) - added by swillmon 6 years ago.
Fixed diff for Tutorial 2

Download all attachments as: .zip

Change History (6)

comment:1 Changed 6 years ago by jfenwick

  • Component changed from Uncategorized to Documentation
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Changed 6 years ago by swillmon

Tutorial 2 patch

comment:2 Changed 6 years ago by swillmon

  • Has patch set
  • Owner changed from nobody to swillmon
  • Status changed from new to assigned
  • Triage Stage changed from Unreviewed to Ready for checkin

The templatetag "get_admin_app_list" is no longer used. Now it is passed as a variable "app_list"

Changed 6 years ago by swillmon

Fixed diff for Tutorial 2

comment:3 Changed 6 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from assigned to closed

Dupe of #8132.

comment:4 Changed 3 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.