Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#8205 closed (fixed)

check_dependancies should be spelt check_dependencies

Reported by: simon Owned by: nobody
Component: Uncategorized Version: dev
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


In [8265] and [8274] functions called check_dependancies were added or modified - this should be spelt check_dependencies.

Change History (2)

comment:1 Changed 14 years ago by Russell Keith-Magee

Resolution: fixed
Status: newclosed

(In [8286]) Fixed #8205 -- Corrected a misspelling in the API introduced in [8265] and [8274]. Thanks for the report, Simon.

comment:2 Changed 14 years ago by Brian Rosner

Well that is a bit embarrassing. Thanks for catching this ;)

Note: See TracTickets for help on using tickets.
Back to Top