Code

Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#8095 closed (duplicate)

prefilled image upload_to directory needed

Reported by: Richard <richard@…> Owned by: nobody
Component: Forms Version: master
Severity: Keywords: image, image upload, image path, image url, fs-rf-fixed
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I've been working out uploading to a directory tied to a field or a primary key.

I think the best thing would be similar to a slug field for the image upload path. Where you can choose which field or the primary key and that creates the path to upload the images into.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Richard <richard@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from prefilled image upload directory needed to prefilled image upload_to directory needed

comment:2 Changed 6 years ago by Gulopine

  • Keywords fs-rf-fixed added
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1994, which itself has been closed in favor of #5361, where upload_to is getting a significant upgrade.

comment:3 Changed 3 years ago by jacob

  • milestone 1.0 beta deleted

Milestone 1.0 beta deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.