|Reported by:||Owned by:||nobody|
|Has patch:||no||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
This is not an error, but a suggestion for clarity. I suggest changing one of either the model name "Article", or the field name "article" to remove ambiguity between "article_set" being the name of the model "Article" changed to lower case, with "_set" appended, or if it is referring to the "article" field itself with "_set" appended.