Code

Opened 6 years ago

Closed 6 years ago

#7954 closed (duplicate)

The value of post_url is unused in ModelAdmin.add_view

Reported by: mk Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Lines 470-475 assign a value to post_url which is not used in the function.

I'm not sure if the value of post_url should be passed to save_add on line 487.

(Line numbers for [8068])

The attached patch removes the (currently) unused code parts.

Attachments (1)

remove_dead_code.patch (688 bytes) - added by mk 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by mk

comment:1 Changed 6 years ago by julien

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7929

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.