Code

Opened 6 years ago

Closed 6 years ago

#7861 closed (duplicate)

Tutorial does not have user insert admin.autodiscover() in lesson 2

Reported by: john@… Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: tutorial autodiscover
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

After the NFA branch was added, tutorial lesson 2 does not work in the section called "Activate your admin site". If you follow the instructions, and then try to login to the admin site, you are met with "You have no permissions to be here" type error.

You need to add the following lines in urls.py

admin.autodiscover()

then the tutorial works as expected.

Also, I'm wondering if we want to have the manage.py add the line commented out, like it does for the other lines.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by brosner

  • milestone 1.0 alpha deleted
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7824

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.