Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7839 closed (fixed)

Error in admin documentation and tutorial 2 - 'classes' should be a list

Reported by: Jan Rademaker <j.rademaker@…> Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The documentation claimes:

'classes'
A string containing extra CSS classes to apply to the fieldset.
Apply multiple classes by separating them with spaces.

This is false. 'classes' is expected to be a list or tuple. The example in admin.txt is correct, the code in tutorial 2 is wrong.

Attachments (1)

7839.diff (1.8 KB) - added by Jan Rademaker <j.rademaker@…> 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Jan Rademaker <j.rademaker@…>

comment:1 Changed 7 years ago by Jan Rademaker <j.rademaker@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Oh me... Duplicate of #7838

comment:2 Changed 7 years ago by brosner

  • Resolution changed from duplicate to fixed

(In [7983]) Fixed #7839 -- Corrected admin documentation and tutorial to reflect that 'classes' should be a list and not a string. Thanks Jan Rademaker for the patch.

Note: See TracTickets for help on using tickets.
Back to Top