Opened 7 years ago

Closed 3 years ago

#7469 closed New feature (duplicate)

Provide a link for many-to-one relations in the admin interface

Reported by: aeby Owned by: nobody
Component: contrib.admin Version: master
Severity: Normal Keywords: link many-to-one relation field admin interface
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes

Description

This patch adds a simple link to every many-to-one relation field in the admin interface. This is useful to navigate quickly to the selected related model instance.

Attachments (2)

relation_link.diff (1.8 KB) - added by aeby 7 years ago.
relation_link_na.diff (912 bytes) - added by aeby 7 years ago.
Newforms admin relation patch

Download all attachments as: .zip

Change History (12)

Changed 7 years ago by aeby

comment:1 Changed 7 years ago by aeby

Added a patch for the newforms-admin

Changed 7 years ago by aeby

Newforms admin relation patch

comment:2 Changed 7 years ago by ericholscher

  • milestone set to post-1.0
  • Triage Stage changed from Unreviewed to Design decision needed

comment:3 Changed 7 years ago by julianb

Related to #7923

comment:4 Changed 6 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

comment:5 Changed 4 years ago by lukeplant

  • Severity set to Normal
  • Type set to New feature

comment:6 Changed 4 years ago by julien

  • UI/UX set

comment:7 Changed 3 years ago by jacob

  • Easy pickings unset
  • Triage Stage changed from Design decision needed to Accepted

comment:8 Changed 3 years ago by julien

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as dupe of #7469 which has a much more recent and comprehensive patch.

comment:9 Changed 3 years ago by jezdez

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Seems like this was closed accidentally.

comment:10 Changed 3 years ago by julien

  • Resolution set to duplicate
  • Status changed from reopened to closed

Oops, wrong copy/paste. This is a dupe of #13165.

Note: See TracTickets for help on using tickets.
Back to Top