Code

Opened 6 years ago

Closed 6 years ago

#7157 closed (duplicate)

i18n improvement proposal

Reported by: anonymous Owned by: nobody
Component: Internationalization Version: master
Severity: Keywords: i18n
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hi,

Following up on a discussion that happened a few month ago on django-users (http://groups.google.com/group/django-developers/browse_thread/thread/4c7b2ce86bcd990e/3731676c2134ea63), here is a first patch to allow dynamic links within translations (please read the thread on google groups for a complete description of the feature).

This patch is kind of rought, reviews are most welcome.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Marking as a dupe of #7158 (since it got the patch).

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.