Opened 7 years ago

Closed 7 years ago

#7029 closed (duplicate)

Fix PO extraction of non-ASCII data in gettext files

Reported by: mtredinnick Owned by: nobody
Component: Internationalization Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Based on comment 7 in #4734, trying to extract UTF-8 data from Javascript files is problematic. We probably need to apply a similar fix as in [5708] to the Javascript message extraction.

Opening this as a new ticket, since #4734 was closed quite a while ago and it's hard to track multiple reopening and closing histories.

Change History (2)

comment:1 Changed 7 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

While you were opening this ticket I was creating #7030 with files to test the problem and the patch I used to fix it.

comment:2 Changed 7 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from new to closed

Ah, excellent. Okay, sorry for the confusion. Closing this as a dupe of #7030, then.

Note: See TracTickets for help on using tickets.
Back to Top