Code

Opened 6 years ago

Closed 6 years ago

#6813 closed (duplicate)

login don't work with post_data

Reported by: favo <favo@…> Owned by: nobody
Component: Uncategorized Version: newforms-admin
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

AdminSite.login method have a copy paste error: there's no variable named view_func.

The patch just let the login method return None, and continue parse view in next logic of method root.

Attachments (1)

login_with_post_data.diff (1.0 KB) - added by favo <favo@…> 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by favo <favo@…>

comment:1 Changed 6 years ago by brosner

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5999.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.