Opened 8 years ago

Closed 8 years ago

#6796 closed (duplicate)

Add info on how to translate django

Reported by: Karderio <karderio@…> Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


The part in the contribution documentation on "Submitting and maintaining translations" points to the Internationalization documentation, which in the section "A note to translators" just points back to the contribution documentation.

I was given some useful advice ( that could be nice in the documentation, for what to do with an updated .po file:

"""Please make a diff [of the .po file] against the current subversion trunk version and attach the patch to a ticket in Trac [on the translation component maybe?].

Make sure that "bin/ -l fr" runs without producing any warnings before uploading the patch, since it cannot be committed with any syntactical errors."""

Change History (1)

comment:1 Changed 8 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #6795

Note: See TracTickets for help on using tickets.
Back to Top