Opened 7 years ago

Closed 7 years ago

#6780 closed (invalid)

Development Install Instructions Contains Error in Symbolic LInk Instructions

Reported by: paltman Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Documentation has this:

On Unix-like systems, create a symbolic link to the file django-trunk/django/bin/django-admin.py in a directory on your system path, such as /usr/local/bin. For example:

    ln -s `pwd`/django-trunk/django/bin/django-admin.py /usr/local/bin

That seems like a typo to me and should be:

    ln -s `pwd`/django-trunk/django/bin/django-admin.py /usr/local/bin/django-admin.py

Change History (1)

comment:1 Changed 7 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

It's not a bug. 'ln' knows what to do when handed a directory location as the final argument. Please test these sorts of things before reporting them as bugs.

Note: See TracTickets for help on using tickets.
Back to Top