Opened 7 years ago

Closed 7 years ago

#6589 closed (invalid)

some of django generic apps use old forms

Reported by: anonymous Owned by: nobody
Component: Contrib apps Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

some of django generic apps use old forms

isn't it last time to move to newforms ?

Change History (2)

comment:1 Changed 7 years ago by anonymous

  • Component changed from Uncategorized to Contrib apps
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by brosner

  • Resolution set to invalid
  • Status changed from new to closed

Yes, this is a duplicate of several tickets in Trac. Please search Trac for the specific applications. The admin application is being worked on in the newforms-admin branch.

Note: See TracTickets for help on using tickets.
Back to Top