Code

Opened 6 years ago

Closed 6 years ago

#6438 closed (duplicate)

contrib/admin/util.py not importing gettext on newforms admin

Reported by: sdistefano Owned by: nobody
Component: Uncategorized Version: newforms-admin
Severity: Keywords: gettext newforms delete
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

It can reproduced by trying to delete eany object in the admin.
A simple
from django.utils.translation import ugettext as _
at the top of contrib/admin/util.py fixes the problem.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by tvrg

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #5661

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.