Opened 8 years ago

Closed 8 years ago

#6149 closed (wontfix)

Allow one-click apturl installation for Django on Ubuntu in documentation

Reported by: Stuart Langridge <sil@…> Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


In it may be easier to allow Django installation for Ubuntu 7.10 or later through apturl; provide a link with destinaton apt:python-django and someone can just click the link to install Django. See for details.

Change History (2)

comment:1 Changed 8 years ago by Simon G <dev@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Design decision needed

comment:2 Changed 8 years ago by mtredinnick

  • Resolution set to wontfix
  • Status changed from new to closed

Probably not worth doing at the moment, since there are a lot of Ubuntu releases that don't support this protocol.

Note: See TracTickets for help on using tickets.
Back to Top