Code

Opened 7 years ago

Closed 7 years ago

#5724 closed (duplicate)

Data is retrieved to build select when raw_id is being used.

Reported by: Reid Beels <reidab@…> Owned by: nobody
Component: contrib.admin Version: newforms-admin
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Not a major issue, but worth noting all the same.

A unicode error from the title of one of my related objects (oops) tipped me off that even though I was using the raw_id option in my admin section, all of the data (3000+ records) to build a select box was still being grabbed from the database.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by jkocherhans

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

I believe this is a duplicate of #5720 which was fixed less than 12 hours ago in changeset [6470]. Please reopen and post your traceback if an svn up doesn't solve the problem.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.