Opened 9 years ago

Closed 5 years ago

#5625 closed Bug (duplicate)

Custom admin views get wrong 'Home' breadcrumb url

Reported by: Bjorn Ruud <bjorn.ruud@…> Owned by: nobody
Component: contrib.admin Version: 1.3
Severity: Normal Keywords:
Cc: Sindre Sorhus Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: yes
Easy pickings: yes UI/UX: no

Description

Custom admin views get "/" as the Home url. The supplied patch changes this to the admin index page using the url function.

Attachments (1)

home_url.diff (754 bytes) - added by Bjorn Ruud <bjorn.ruud@…> 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Bjorn Ruud <bjorn.ruud@…>

Attachment: home_url.diff added

comment:1 Changed 9 years ago by Chris Beaven

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Resolution: wontfix
Status: newclosed

Admin is getting replaced anyway, little point in this. But feel free to re-open if this is still the case on the newforms-admin branch

comment:2 Changed 5 years ago by Sindre Sorhus

Cc: Sindre Sorhus added
Easy pickings: set
Resolution: wontfix
Severity: Normal
Status: closedreopened
Type: Bug
Version: SVN1.3

The bug is still alive in Django 1.3.

comment:3 Changed 5 years ago by Julien Phalip

Patch needs improvement: set
Triage Stage: UnreviewedAccepted

This would get fixed at the same time as #15294. See the fixed code in the associated github branch here: https://github.com/burzak/django/blob/bug%2Ft15294/django/contrib/admin/templates/admin/base.html#L45

comment:4 Changed 5 years ago by Ramiro Morales

Resolution: duplicate
Status: reopenedclosed
UI/UX: unset

Duplicate of #15294.

Note: See TracTickets for help on using tickets.
Back to Top