Opened 8 years ago

Closed 8 years ago

#5194 closed (duplicate)

error in poll models

Reported by: anonymous Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


It should be maxlength=200, not max_length=200 (occurs twice).

Change History (1)

comment:1 Changed 8 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is not an error. You are using Django 0.96 and doing the tutorial for the development version, where this has changed; this is why there's a large warning at the top of the tutorial page informing you that "This document is for Django's SVN release, which can be significantly different than previous releases. Get old docs here: 0.96, 0.95." If you are using Django 0.96 you must follow the tutorial for Django 0.96.

In the future, please search the ticket tracker before opening a new ticket; this has been reported and closed many times already.

Duplicate of #5119, #5159, #5162, #5184.

Note: See TracTickets for help on using tickets.
Back to Top