Opened 8 years ago

Closed 8 years ago

#5184 closed (duplicate)

in mysite/polls/, syncdb we get max_lenght gives error but maxlenght woks ok

Reported by: asel_alshukri@… Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


following the tutorial that gets you started with django
the step where you create/fill/edit mysite/polls/
the attributes of the the charfields "max_length" caused an error that's it's (if i remember correctly) unkown attribute when i ran syncdb
but when i changed in mysite/polls/ the max_length to maxlenght the syncdb worked ok and tables were created without errors


i am working on windows xp home, with python25, and django 0.96

Change History (1)

comment:1 Changed 8 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

The docs are for the SVN version, not 0.96. maxlength was changed to max_length (backwards-compatible) in [5803]. See also ticket #2101. Duplicate of #5119, #5159, #5162.

Note: See TracTickets for help on using tickets.
Back to Top