Opened 8 years ago

Closed 8 years ago

#5146 closed (duplicate)

Databrowse Error (force_unicode related)

Reported by: pradeep.gowda@… Owned by: adrian
Component: Contrib apps Version: master
Severity: Keywords: databrowse, admin
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


I'm using svn trunk [5880]

When I visit the root the Databrowse app after installation, I get

TypeError at /databrowse/
coercing to Unicode: need string or buffer, __proxy__ found
Request Method: 	GET
Request URL:
Exception Type: 	TypeError
Exception Value: 	coercing to Unicode: need string or buffer, __proxy__ found
Exception Location: 	/usr/lib/python2.5/site-packages/django/utils/ in force_unicode, line 37
Python Executable: 	/usr/bin/python
Python Version: 	2.5.1

Change History (2)

comment:1 Changed 8 years ago by pradeep.gowda@…

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

I see that this has been mentioned earlier in

comment:2 Changed 8 years ago by SmileyChris

  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Databrowse Error to Databrowse Error (force_unicode related)
  • Triage Stage changed from Unreviewed to Accepted

It does seem to be the same problem as mentioned in that ticket so I'll close this as a duplicate of that.

Note: See TracTickets for help on using tickets.
Back to Top