Code

Opened 7 years ago

Closed 7 years ago

#5117 closed (duplicate)

Error in the tutorial

Reported by: guruyaya Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

You have an error in the tutorial PT1
You wrote: question = models.CharField(max_length=200)
Should be question = models.CharField(maxlength=200)

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Matt McClanahan <cardinal@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #5119

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.