Opened 8 years ago

Closed 8 years ago

#4950 closed (duplicate)

sites.RequestSite incorrectly reports domain

Reported by: anonymous Owned by: jacob
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


If you run the development server then sites.RequestSite does not include the port number in the domain. This patch seems to fix the problem.

Change History (1)

comment:1 Changed 8 years ago by John Shaffer <jshaffer2112@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4951.

Note: See TracTickets for help on using tickets.
Back to Top