Code

Opened 7 years ago

Closed 7 years ago

#4890 closed (duplicate)

/documentation/models/examples/ is missing

Reported by: r.pellegrini@… Owned by: jacob
Component: *.djangoproject.com Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://www.djangoproject.com/documentation/models/examples/

In the last 3 days that's the result:
Page not found

Looks like you followed a bad link. If you think.....

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by John Shaffer <jshaffer2112@…>

  • Component changed from Core framework to Django Web site
  • Needs documentation unset
  • Needs tests unset
  • Owner changed from adrian to jacob
  • Patch needs improvement unset
  • Summary changed from a bad result to /documentation/models/examples/ is missing

On what page is models/examples linked to?

I didn't find any evidence that this examples page should exist.

comment:2 Changed 7 years ago by ubernostrum

#4984 was a duplicate.

comment:3 Changed 7 years ago by ubernostrum

(sorry, meant #4894)

comment:4 Changed 7 years ago by gwilson

  • Resolution set to duplicate
  • Status changed from new to closed

I'm assuming reporter meant http://www.djangoproject.com/documentation/models/

In which case, duplicate of #4853.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.