Opened 8 years ago

Closed 8 years ago

#4873 closed (duplicate)

Bugs in 'Writing your first Django app, part 4' Django version 0.96

Reported by: joachimschwarz@… Owned by: jacob
Component: Documentation Version: 0.96
Severity: Keywords: first Django app
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The Web-poll application won't work with the use of generic views.
Also the templates need adjustment which is missing in the tutorial.

Attachments (2)

poll_detail.html (446 bytes) - added by joachimschwarz@… 8 years ago.
poll_detail.2.html (446 bytes) - added by joachimschwarz@… 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by joachimschwarz@…

Changed 8 years ago by joachimschwarz@…

comment:1 Changed 8 years ago by John Shaffer <jshaffer2112@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4875.

Note: See TracTickets for help on using tickets.
Back to Top