Code

Opened 7 years ago

Closed 7 years ago

#4872 closed (duplicate)

Bugs in 'Writing your first Django app, part 4' Django version 0.96

Reported by: joachimschwarz@… Owned by: jacob
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The Web-poll application won't work with the use of generic views.
Also the templates need adjustment which is missing in the tutorial.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by John Shaffer <jshaffer2112@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4875.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.